millarworld.tv Comics Creators

Video games thread - "What are you playing?"


#4595

I’m currently playing Clara Laura Bow: The Dagger of Amon Ra, which is an old Sierra adventure game. It’s actually my first taste of proper, old school Sierra where you can die and fail for totally ridiculous reasons (the only other Sierra game I’ve played fully is Gabriel Knight, which is kinder and LucasArts-influenced).

The game’s a bit different to what I was expecting. For a start, there’s voice acting. But it’s terrible and I’ve turned it off. It’s funnier than I was expecting, though the humour’s gradually crept in, rather than being up-front and absurd like your Monkey Islands. And it’s not as all-ages friendly as I, for some, reason assumed it was. So far in the game I’ve been repeatedly propositioned by a randy lesbian flapper in the toilets of a speak-easy; died after being run over in the street; died after getting randomly (I think) mugged while standing in the street and disturbed a drunk hobo so I could grab his newspaper blanket and take a coupon from it. You know, standard adventure game stuff.


#4596

Made some headway, passed the Lazarus Labs section I was stuck on.

Now having trouble with the second half of the Cyber Demon battle.


#4597

You forgot shoot and move.


#4598

Dodge, Duck, Dip, Dive and … Dodge.


#4599

That arena looks deceptively easy. Lots of space makes you think you should be able to dodge attacks but the shock waves are wide forcing you to jump/duck where appropriate. Keeping a mid distance worked best for me - far enough to see attacks in time, close enough to pick up the ammo drops when he’s staggered.


#4600

This just came on the radio and made me smile as it’s the tune my MGSV chopper blasts out over its speakers when I call it in.


#4601

So, on the basis that I have a feckin’ massive freighter, I figure that, if nothing else I ought to check it out properly as No Man’s Sky is telling me to do so.

That’s where it gets weird, but in a good way.

I get told to build a Fleet Command room on the freighter, I don’t have the silver to build. Not a problem, there’s asteroids of the stuff so blast a few, go back, build. It then also lets me build a Construction Terminal! Yep, the very same thing it was saying no to at my planetary base. Then, having built the terminal, it says go find an overseer - previously, it was telling me to get the Overseer before building the terminal. So, expecting another bugged quest fuck-up, I go to the station and lo and behold! I get my overseer. Head back to the freighter and I’m to build a glass corridor and pick up some blueprints.

I leg it to the planet - a world of aggressive bastard sentinels, so it’s get in, get out. Head back - built a science terminal and can now build storage containers - so that’s for tomorrow at my planetary base, which I renamed as, for the hell of it - Z’ha’dum.

It makes no damn sense whatsoever that building a freighter base in a different system would progress the quest. Now I’m wondering if you only have to build the terminals once, at a base, for them to be active at all bases. Would kind of make sense, as each is staffed by one of the races. Building them again and again would be a pain in the arse. Even so, this doesn’t let Murray off the hook, as it was still blocking me. And, if this is the case, the game does a terrible job of explaining it.

Still, I don’t care as much - I’ve got around it. Will probably be a bit wary on the quests now, but am inclined to continue. Look, it’s simple, I just want a corporate space empire, is that too much to ask?

Oh and you can buy freighters - a bargain at 2.5m units - each! I don’t have that currently, but later? Oh, sooner or later, yes.


#4602

So, MGSV… I’ve just met The Quiet. Is there anyway to get her to cover up. I’m no prude but I feel pretty pervy looking at her in the standard costume she wears.


#4603

You’re playing a Kojima game, thus that’s what you get.


#4604

Yeah. Opening cut scene has a close up of a nurse’s cleavage as she checks you over so I’d guessed this was going to be business as usual in terms of weird over sexualisation.


#4605

This reminds me of the time my wife wandered into the room just as I was playing the GTAV mission where you have to close all the porn pop-up ads on that guy’s computer.


#4606

You can customize her the more you get into it IIRC. I believe you can even make her wear less clothes if you want!


#4607

If you do she’ll suffocate.


#4608

My sister’s other half tried to sell her Witcher 3, but then there was that opening scene…

EDIT: The NMS recovery continues…

I now have a super storage facility on Z’ha’dum. Nine storage containers that I’ll stack up with core materials so I’ve recovery stashes for the game deciding to drop 10 pirates on me out of nowhere.

Also noticed that the Blueprint Analyser, which was supposedly not available to those with pre-NEXT saves, was in the tech to build so have that built, which in turn has allowed new base options - if I but find salvage blueprints. So, that’s tomorrow night’s job…


#4609

Don’t know why, it looks entirely practical to me :confused:


#4610

In a few missions time she tries to sneak into a helicopter with you and the camera angle has been chosen (I’m certain) just so you can ogle her more.


#4611

If you really feel that strongly, you probably should have shot her in the head. :sweat_smile:
I’m glad you didn’t though, because she’s really sweet, and a great buddy.


#4612

MGSV - The dog has an eye patch…


#4613

NMS continues to improve, albeit with the odd spectacular crash along the way, mostly due to its so harsh that even Dredd would say to they ought to lighten off, sentinels.

Let’s start with the good:

  • So I sent a frigate out on a mission, it ran into trouble - requested recall. I granted that and it limped back to base. How do you fix a damaged frigate? You fly over there, land on a pad and run around the ship fixing it, all against a galactic backdrop. Pretty damn smart.

  • I got the Armorer terminal up and running and have done most of his missions, word on the net is not to touch the last one and it does indeed sound like a bastard, with a less than great reward at the end of it.

  • I’ve spent a lot of time running around after buried tech to expand the base options and that, combined with the terminal missions, have really expanded it. I’ve designs for tech I can’t build but sound cool like an atmospheric harvester. I’ve built a large refiner and the thing has its own self-sustaining power source. I haven’t developed the freighter base much, but that can wait. Having the freighter itself is damn cool, never mind the option to build a fleet - which I don’t have the money for, yet.

  • I’ve gone to about five systems now and have teleport links between the stations. That’s one of the big upgrades they did. I think they realised the crafting for the hyperdrive was high, so getting people to consume those resources made for an irritating experience, thus once you’ve gone to a new system by hyperdrive, you can warp there by stargate in future.

Is it perfect? No, when they come along, quest bugs are massively exasperating and potentially game-killing, but it’s far better than it was. However:

  • Sentinels? One occasion, I leg it into a newly, Terrain Manipulator created hole and manage to seal it behind me. One flying sentinel made it in, I shoot it like mad, I ought to be safe, right? No, because behind me, in this newly created dead end there is a dog sentinel that has literally been teleported in! This is the game being a cheap bastard.

  • Another time I legged it underground and the Sentinel could see through rock, so I kept blasting a corridor away until it went into search mode. Again, not great and the sentinels are the biggest flaw in the game. The product of a parental tendency from Hello Games. No, we can’t trust the player not to be a bastard so we’ve filled the universe with supercops.

  • Outside of those robo-bastards, there are the odd glitch that irritates. Like a planet name obscuring the timer destination countdown. Or something supposed to be at point X, you get there and the icon disappears. The biggest flaw is it does not remove the icons for sites already visited - this one they really ought to be working on because it’s a pain in the arse to go after what you think is a new drop pod and you already got the upgrade from it. This particularly so when you’ve finally worked out how to decode the encrypted data logs you find.

Back to the cool stuff:

  • Storm inbound… Well, shit. Wait, got the Terrain Manipulator? Blast a bolthole at an angle and if you’re underground the storm doesn’t touch you. This changes how you play the game.

  • Similarly, freezing weather at night time. Got a small amount of Sodium, but the level of recharge meant it was easily topped up.

  • Reinforced door on a factory? Strafe it. This never gets old, you blast the door in, wait for the Sentinels to cool off and waltz right in.

  • Pirates - I’m getting better at killing this scum. Killed 60 of the buggers.

  • There’s starting to be an interesting galactic history picture forming - the Gek are the arch-bastards of No Man’s Sky, so to oppose them the Vy’Keen got organised, not sure how the Korvax fit in yet.

For anyone of a completionist tendency, NMS remains an existential nightmare for, by design, you can only see a fraction of it. I can see the game spawning a couple of philosophical doctoral theses. If you resist that, it’s very much a game that is what you make of it. Don’t yet have the planetary vehicles, but they would come in useful.


#4614

So today’s NMS session veered between ‘Ok fun’ and to ‘exasperating and dire’. The latter first? OK then:

You are told to get Solanium, you scan a planet that says it has it, you land and look around - all the while in a boiling environment that slowly kills you every second you are in it - and it isn’t fucking there. Tried a couple more sites, same result. Fine, let’s go to a different planet, no luck, same shit. In the end I gave up for a time and did some other quests. In the interim I’d looked online, even found a picture of what the hell I’m supposed to be looking for as it supposedly glows in the dark but is still scanner-immune. I saw a planet of the right type, flew around looking for it and got lucky with a massive clump of them. Should the game require me to get lucky? No. It wasn’t good, it wasn’t fun, it was bad.

Took on a mission for destroying depots, I find one, I blow it sky high - guess what? Doesn’t count. Supposedly, on a planet with sentinels that shoot on sight, the only way to make it count is to land nearby and attack with your popgun! Aka fucking suicide. Stuff that too.

Outside of this there was a mission or two again, to that sentinel infested hellhole and it looks like another trip is on the cards. Also got ambushed by pirates, a couple of the fights I won, the other went so spectacularly I played the ‘reload save, fuck you all’ card. That the combat system is not to aim at the ships but this circle ahead of them just irritates, it makes no damn sense. That it’s so damn hard to recharge shields in mid-battle doesn’t help - just do a ‘recharge’ button and be done you feckin’ idiots.

Still, do have the farming tech now active and I have the plant for frost crystals, another bastard hard material to come by. Like the Solanium, you go to a planet that says its there and it bloody well isn’t, so farming the thing is by far the better option.

Oh and bounty kills are bugged - I kill the ship, but no money.