millarworld.tv Comics Creators

Got a Twitter DM problem - can anyone help?


#1

OK, about a month ago when I clicked on DM on Twitter it just comes up as a greyish tinge over the page and won’t let me in.

It works from other devices, but on my desktop (where I am 90% of my work-time) I can’t seem to get in.

I don’t think it’s virus and suspect I’ve just switched off something.

Does anyone know what I’m talking about or is this an exclusively Millar Prob??!??!?

MM


#2

It sounds like a browser problem.

Have you tried deleting all your cookies/history?

Failing that, you could delete and re-install the browser and that should do the trick.


#3

Talk English, Stretcho!!!

What’s a browser and how do I delete and re-install one?!?!?!? :slight_smile:

MM


#4

Have you tried turning it off and back on?


#5

Umm…

Ohhh boy. Perhaps I’m not best qualified to deal with this.

Okay. First of all, I think you should try logging out of Twitter, and seeing if that helps.

If it doesn’t I would try clearing your cache/cookies.

Try this link for Mac

A browser is the app that gives you a viewing port into the internet. So, the standard one on Mac is called “Safari” (the little compass), but if you have a PC you’ll probably be using “Chrome”, “Firefox” or “Internet Explorer”. All those will have a little settings bar in the top right hand corner which you can select and choose “Delete History” which will give you some more options in check-boxes, make sure you click “delete cookies”.

If that doesn’t work you’ll need to think about getting some of this.