millarworld.tv Comics Creators

Emails stuck in my outlook outbox!!!!!


#1

Any idea what I might have clicked by mistake? Receiving emails just fine but can’t send back for the last 2 hrs!!!

MM


#2

Try this

Go to Account Settings (Tools > Accounts)
Click on the “Mail” tab
Highlight your connected email account, and then click on “Properties”
On the “Servers” tab, check that you are using the right SMTP server. Outgoing mail (SMTP) should read “[your connected email account home address]”
Make sure there is a tick in “My server requires authentication” (the “Settings” should be “same settings as incoming”).
Next, click on the Advanced tab, under ‘Server Port Numbers’ change the Outgoing mail server port from 25 to 2525 (or vice versa, depending on which one you have there already. You could also try 465 with encryption).
Save your changes and try sending email again.

Edit: If it’s not an SMTP problem microsoft have a trouble shooter on it’s website.


#3

Ah, I’m on a Mac. Does this still work?

MM


#4

I don’t use Outlook but it should.


#5

Or you could apologize to O’Hara and let him fix whatever he tweaked.


#6

It’s been fixed somehow, I’m getting emails from Mark. :wink:


#7

#8

All is well again! Jim’s wife sorted!!!

MM